光盘驱动程序帮助内容


输入 IP 地址

TCP/IP 网络上的每个设备都有自己的地址，用于在发送和接收信息时标识自身。您可以从管理员处获得要连接的打印机的地址，也可以从打印机打印“菜单映射”并在网卡信息下查找 IP 地址。在某些网络上，每次重新启动打印机后，其 IP 地址可能会更改（由于使用 DHCP），但是，如果您已知打印机的当前地址，仍可以输入地址。
要输入 IP 地址，请单击“IP 地址”旁的单选按钮，然后在框中键入地址。
如果不知道 IP 地址，可以在本地网络内搜索打印机。若要执行此操作，只需单击“下一步”。如果打印机不在本地网络上，则需要通过指定子网掩码来指定一个远程网络。如果不明白如何具体操作，请咨询系统管理员以获得远程子网信息。


本地或网络打印机

在此屏幕上，您应选择打印机与您的计算机的连接方式。

  • 如果打印机是通过 TCP/IP、使用 Microsoft 打印机共享或作为 Netware 打印机相连，则选择“网络打印机”。在后面的阶段，将询问您使用的是哪种连接类型。
  • 如果打印机是通过其他方式（如并行或 USB 端口）连接到您的计算机，则选择“本地打印机”。USB 连接器和电缆上有一个 [image] 符号，而计算机上并行连接器的旁边可能有一个打印机符号，如 [image] 。


安装完成

此对话框显示已安装的驱动程序和软件。
您可以从列表中变更默认打印机或通过驱动程序属性变更默认设置。


安装失败

很遗憾，安装向导未能正确安装您的打印机。请按照屏幕上的故障排除指导进行操作，如果仍无法解决问题，请使用“Microsoft 添加打印机向导”重试。方法是单击“开始”，再单击“设置”，然后单击“打印机”。双击“添加打印机”图标，并按照指导进行操作。在提示您选择打印机型号的屏幕上，单击“从磁盘安装”按钮，然后浏览到此光盘。
您将在“驱动程序”目录中找到适合此打印机的驱动程序；您需要为您的 Windows 的语言和版本选择适当的子目录。


正在安装...

请稍候，正在安装驱动程序和其它附加软件。

如果您的设备连接至本地（如USB连接），在提示进行连接之前，请不要将设备连接至计算机。


连接打印机电缆

安装程序需要从打印机获得信息才能成功完成安装。
在单击“下一步”完成安装之前，请确保打印机已连接到您的计算机且已打开，否则可能需要重复安装过程。
如果不能确定使用哪个端口，请将其连接到最上边或最左边的端口。大多数电缆为单向的，因此，如果不合适，请尝试调换方向。如果使用 USB，则与使用的端口无关。


安装前检查

此对话框显示在安装开始前您必须检查或准备的项目。


选择其它语言

你的打印机或仿真机不支持你所选的语言。 请从列表中选择其它语言。 如果您要取消安装，请从列表中选择“(不安装)”。
如果列表中没有可用的语言，请到OKI网站http://www.okiprintingsolutions.com/取得其它语言。


选择语言

您选择的语言在此驱动程序中不可用。
请在列表中选择其它的语言。
若要取消安装，请从列表中选择“（不安装）”。


打印机端口

此处的选项来自于您的计算机上已安装的打印机端口。如果您的计算机上有一个 USB 端口并且操作系统支持该类型的端口，那么选项中将包括 USB。并行端口将显示为 LPT1、LPT2 和 LPT3；如果只有一个并行端口，则通常将其称为 LPT1，如果还有其他并行端口，则依次称为 LPT2 或 LPT3。
选择文件：此选项不将驱动程序连接到打印机，但允许您将输出以文件形式保存到硬盘上。除非有特殊要求，否则不要选择此选项。

注意：

  • Windows NT4 不支持 USB 端口。


完成安装

已成功完成安装。
在大多数应用程序中，您可以通过“文件”->“打印”来使用您的打印机。如果要选择任何设置的默认值，请打开“打印机”文件夹并选择打印机图标，然后选择“属性”，或在右键单击后所出现的快捷菜单中选择“文档默认值”。


打印机型号和仿真

请从列表中选择打印机型号和驱动程序。
兼容的驱动程序包括Adobe PostScript (PS)，Hewlett-Packard Page Control Language (PCL)或Hiper-C打印机驱动程序，以及传真驱动程序。
使用传真驱动程序，可以通过MFP从计算机发送传真。
如果对驱动程序没有特殊要求，请选择默认选项。

注意：根据安装的打印机的不同，兼容驱动程序列表会有所不同。


共享打印机类型

打印机可以通过使用“Microsoft 文件和打印机共享”的其他计算机或通过使用 Novell Netware 连接到网络。请选择连接类型，以便浏览您的打印机。
如果不能确定使用哪种类型，请选择默认值；如果在后续步骤中找不到您的打印机，则返回此选项。


安装驱动程序和实用程序

请等待安装打印机驱动程序和所有必要的实用程序。


发现现有的驱动程序

此打印机的驱动程序已安装。在安装新打印机驱动程序之前，应删除此旧驱动程序。

要删除旧打印机驱动程序，请执行如下操作：
1. 对于 Windows 95 / 98 / Me / NT 4.0 / 2000:
单击“开始”按钮 ->“设置”->“打印机”。
对于 Windows XP:
单击“开始”按钮 ->“控制面板”->“打印机和其他硬件”->“打印机和传真”。

2. 打印机驱动程序安装程序将在“发现现有的驱动程序”屏幕中列出旧打印机驱动程序。
在“Windows 打印机”文件夹中选择要删除的打印机驱动程序的图标。用鼠标右键单击该图标，然后选择“删除”。
如果您不能确定某特定打印机使用的是哪个驱动程序，请按照以下“如何检查打印机使用的驱动程序”中的指导进行操作。

3. 在“Windows 打印机”（对于 Windows XP，则为“打印机和传真”）文件夹中，选择“文件”->“服务器属性”。
4. 在“驱动程序”选项卡中选择相应的打印机驱动程序，并单击“删除”。
5. 如果无法删除驱动程序，请重新启动 Windows 并重试。确保该驱动程序当前没有被已安装的任何打印机使用（请参见以下的“如何检查打印机使用的驱动程序”）。
6. 删除驱动程序后，重新启动 Windows。
7. 再次运行打印机驱动程序安装程序。

如何检查打印机使用的驱动程序：
1. 对于 Windows 95 / 98 / Me / NT 4.0 / 2000:
单击“开始”按钮 ->“设置”->“打印机”。
对于 Windows XP:
单击“开始”按钮 ->“控制面板”->“打印机和其他硬件”->“打印机和传真”。

2. 用鼠标右键单击打印机图标，然后选择“属性”。
3. Windows 95 / 98 / Me: 选择“详细信息”选项卡，并查看“使用下列驱动程序打印”部分下的内容。
Windows NT 4.0: 选择“常规”选项卡，并查看“驱动程序”部分下的内容。
Windows 2000 / XP: 选择“高级”选项卡，并查看“驱动程序”部分下的内容。


打印机名称

您可以选择一个唯一名称来标识打印机。它不会影响您在此处的选择 - 如果您所选的名称已存在或无效，将要求您重新尝试其他名称。
击复选框会将此打印机设置为从应用程序打印时使用的首选打印机。


打印机名称

您可以选择一个唯一名称来标识打印机。它不会影响您在此处的选择 - 如果您所选的名称已存在或无效，将要求您重新尝试其他名称。
单击复选框会将此打印机设置为从应用程序打印时使用的首选打印机。

如果您想设定打印机名称，或使其为“共享”，请选择“自定义”。
如果打印机不支持共享，您只可以设定打印机名称。


重新启动

必须重新启动计算机才能正确完成安装。其目的是为了替换当前正在使用的某些文件。
如果此时不想重新启动计算机，请选择“我不希望重新启动计算机”选项。如果这样，将在重新启动计算机后完成打印机安装。但是，在重新启动计算机之前，请不要使用打印机或安装其他任何软件。


安装设置

此对话框显示适用您设备的驱动程序。可用的驱动程序将视您的型号而定，可能包括以下几种：
Adobe PostScript (PS)打印机驱动程序
Hewlett-Packard Page Control Language (PCL)打印机驱动程序
Hiper-C打印机驱动程序
可以通过设备直接从打印机发送传真的传真驱动程序。

一些产品可能会让您选择要安装的驱动程序。如果您不确定，请选择默认选项。

对于网络连接设备

如果在网络上发现多个设备，请选择您想要安装的设备。

如果未发现设备，请进行如下检查：
- “搜索范围”是否正确？如果您进行了变更，请单击“重新搜索”来查找设备。
- 如果您在计算机上运行了“ping”命令，设备是否响应？
- 设备是否连接至网络？
- 电源是否连接并且设备已开启？
- 在设备的操作面板上TCP/IP是否设为启用？

即使没有设备连接至网络，您也可以为设备手动设定允许的IP地址以继续安装。


选择安装类型

  • 如果您的设备已连接至网络，请选择“简易安装（网络）”。设备将使用标准TCP/IP端口进行安装。

  • 如果您的设备通过USB或并行电缆进行连接，请选择“简易安装（本地）”。此安装类型支持LPT或USB端口。端口是否可用取决于您的打印机硬件。

  • 如果您需要配置连接类型或打印机名称，请选择“自定义安装”。


连接类型

如果打印机已安装在另一台计算机上，而此计算机用作打印假脱机，则应选择“通过其他计算机间接与网络相连”。
如果打印机连接到 TCP/IP 网络，并且希望直接打印到该打印机而不使用其他计算机作为打印假脱机，请选择“使用 TCP/IP 直接与网络相连”。


Printer sharing

打印机共享

您可以使用“Microsoft 文件和打印机共享”来允许从其他计算机使用此打印机。
如果您的计算机上尚未安装“文件和打印机共享”，则需要在网络连接属性中将其作为一个服务进行安装。如果已安装，则请确保已启用此选项。有关详细信息，请在 Windows 联机帮助（可通过按“开始”按钮，然后选择“帮助”选项来访问）中搜索“文件和打印机共享”。


打印机搜索

安装程序将使用您指定的子网掩码搜索支持的打印机。单击“停止搜索”按钮可停止搜索。按“重新开始搜索”按钮可重新开始搜索。
要选择打印机，请在列表中突出显示它，然后单击“下一步”。
如果未搜索到打印机，可能是打印机未打开、未连接到网络或某个硬件/软件组件未正确配置。如果愿意，您仍可以添加尚未连接的打印机，但您必须知道其 IP 地址 — 要执行此操作，请返回“输入 IP 地址”对话框。

选择有效的打印机后，您还可以更改打印机要使用的仿真，更改方式与在“打印机型号和仿真”对话框中类似。


附加软件

可以为此打印机安装附加软件。

  • 状态监视器
    使用此软件，可以监视打印机以及更改打印机的内部设置。


TCP/IP 连接

TCP/IP 网络上的每个设备都有自己的地址，用于在发送和接收信息时标识自身。您可以从管理员处获得要连接的打印机的地址，也可以从打印机打印“菜单映射”并在网卡信息下查找 IP 地址。在某些网络上，每次重新引导打印机时，其 IP 地址可能会更改（由于使用 DHCP），但是，如果您已知打印机的当前地址，仍可以输入地址。
要输入 IP 地址，请单击“IP 地址”旁的单选按钮，然后在框中键入地址。
如果不知道 IP 地址，可以在本地网络内搜索打印机。若要执行此操作，只需单击“下一步”。如果打印机不在本地网络上，则需要通过指定子网掩码来指定一个远程网络。如果不明白如何具体操作，请咨询系统管理员以获得远程子网信息。


发现现有的驱动程序

此打印机的驱动程序已安装。在安装新驱动程序前，您需要先删除旧的驱动程序。
如果选择“安装”，将会自动删除现有打印机图标和驱动程序设置。

如果不能自动删除较旧的驱动程序，您必须手动删除此驱动程序。各版本Windows中删除驱动程序的步骤如下所示。

（警告）
i. 删除驱动程序需要管理员权限。
ii. 您需要确认打印机正在使用的驱动程序，以确保删除正确的驱动程序。

如何确认您的打印机正在使用的驱动程序？
Windows 7/Server 2008 R2/Server 2008/Vista/XP/Server 2003
a. 右击打印机图标并选择“打印首选项”或“属性”。
b. 点击”高级“选项卡并查看”驱动程序“的设置。

Windows 9X/Me：
a. 右击打印机图标并选择“打印首选项”或“属性”。
b. 点击”详细“选项卡并查看”使用以下驱动程序打印“的设置。

Windows NT 4.0：
a. 右击打印机图标并选择“打印首选项”或“属性”。
b. 点击”常规“选项卡并查看”驱动程序“的设置。

如何手动删除驱动程序

Windows 7/Server 2008 R2：
1. 点击开始按钮->设备和打印机。
2. 右击打印机图标并选择删除设备。
3. 按照屏幕上的说明执行。
4. 在”设备和打印机“文件夹中点击一个打印机的图标。附加菜单项目将会显示在文件夹中。
5. 从菜单中选择”打印服务器属性“。
6. 点击驱动程序选项卡。
7. 点击更改驱动程序设置按钮。
8. 选择驱动程序名称并点击删除。
9. 如果显示”删除驱动程序和驱动程序包“，选择它并点击确定。
10. 如果显示”删除驱动程序包“，点击删除按钮。
如果无法删除驱动程序，请重启Windows并重试。
11. 如果删除驱动程序成功，请重启Windows。

Windows Vista/Server 2008：
1. 点击开始按钮->控制面板->打印机。
2. 右击打印机图标并选择删除。
3. 按照屏幕上的说明执行。
4. 右击以显示一个菜单并选择用管理员账户运行->服务器属性。
5. 如果显示”用户账户控制“对话框，点击继续按钮。
6. 点击驱动程序选项卡。
7. 选择驱动程序名称并点击删除...。
8. 如果显示”删除驱动程序和驱动程序包“，选择它并点击确定按钮。
9. 如果显示”删除驱动程序包“，点击删除按钮。
如果无法删除驱动程序，请重启Windows并重试。
10. 如果删除驱动程序成功，请重启Windows。

Windows XP/Server 2003：
1. 点击开始按钮->打印机和传真。
2. 右击打印机图标并选择删除。
3. 按照屏幕上的说明执行。
4. 点击文件菜单->服务器属性。
5. 点击驱动程序选项卡。
6. 选择驱动程序名称并点击删除。
如果无法删除驱动程序，请重启Windows并重试。
7. 点击确定按钮。
8. 重启Windows。

Windows 2000：
1. 点击开始按钮->设置->打印机。
2. 右击打印机图标并选择删除。
3. 按照屏幕上的说明执行。
4. 点击文件菜单->服务器属性。
5. 点击驱动程序选项卡。
6. 选择驱动程序名称并点击删除。
如果无法删除驱动程序，请重启Windows并重试。
7. 点击确定按钮。
8. 重启Windows。

Windows 9X/Me/NT 4.0：
1. 点击开始按钮->设置->打印机。
2. 右击打印机图标并选择删除。
3. 按照屏幕上的说明执行。
如果无法删除驱动程序，请重启Windows并重试。
4. 重启Windows。


选择共享打印机

安装程序以类似目录的结构显示 Microsoft 网络工作组的列表。您可以通过双击感兴趣的工作组来浏览这些成员。找到打印机所连接的计算机后，双击该计算机，然后突出显示打印机名称并单击“下一步”。
此列表中只显示先前已将您验证为用户的计算机。如果找不到要寻找的打印机，请在 Windows 资源管理器中进行搜索。