CD Installer Help Contents


Enter IP Address

Each device on a TCP/IP network has its own address, used to identify it when sending and receiving information. You may be able to find out the address of the printer you want to connect to from your system administrator, or alternatively you can print out a 岞enu Map� from the printer and look for the IP address under Network Card Information. On some networks the IP address may change each time the printer is rebooted (using DHCP), however you can still enter the current address of the printer if you know it.
To enter the IP address you should click the radio-button next to IP address, then type the address into the box.
If you do not know the IP address, you can search for the printer over the local network. To do this, simply click Next. If the printer is not on the local network, you will need to specify a remote network by specifying the subnet mask. If you're not sure how to do this, please ask the system administrator for the remote subnet.


本機或網路印表機

在螢幕上選擇一種方式將此印表機連接在您的電腦上。

  • 選擇 網路印表機 假如此印表機透過TCP/IP 網際網路通訊協定 ,使用微軟印表機分享， 或作為 Netware 印表機。 您將被詢問您之後使用的平台類型。
  • 選擇 本機印表機 假如將此印表機透過其他方法連接到您的電腦， 例如以並列或者 USB 界面連結， USB連結將有 [image] 符號, 當並列界面連結，可能有一印表機符號 [image] 出現在上面。


安裝完成

此對話框顯示已安裝的驅動程式與軟體。
您可以從清單中變更預設印表機，或開啟驅動程式「屬性」來變更預設設定。


安裝失敗

真遺憾， 安裝精靈未能正確地安裝您的印表機。請依照在螢幕上故障建議查明原因, 如果這樣無法解決您的問題，請再試著使用微軟新增印表機精靈。 點選開始、設定、印表機。 點選新增印表機，並且依照指示設定。
不過在螢幕上您必須選擇印表機模式，選擇瀏覽磁碟機並瀏覽CD。
您需要選擇適當的語言和版本，可從適當的印表機驅動程式目錄中找尋。


正安裝...

請稍候，正在安裝驅動程式與其他軟體。

如果您的裝置是本機連接（例如使用USB纜線連接），在提示您進行連接之前，請勿將裝置連接至電腦。


連接電纜線

安裝程式，需要獲得從您的印表機發出成功完成安裝的訊息。
請確認，在點選下一步成功地完成安裝之前，印表機有連接到您的個人電腦並打開電源， 否則您可能需要重覆執行安裝過程。
如果您不確定使用最上面或最左邊的連接埠來連接。大部分的傳輸線只適合一種連接埠，如果傳輸線不適合其中一個連接埠，請嘗試連接另一個。 如果您使用USB， 任何連接埠皆可使用。


預先安裝檢查

此對話框顯示在開始安裝前您必須檢查或準備的項目。


選擇其他語言

您的印表機或印表機模擬器不支援您所選取的語言。 請從清單選擇其他語言。 如果您要取消安裝，請從清單選取「(不安裝)」。
如果清單中沒有您適用的語言，請前往 OKI 網站 http://www.okiprintingsolutions.com/取得其他語言。


選擇語言

您所選擇語言的驅動程式無法使用。
請從清單中選擇其他語言。
如果您要取消安裝，請從清單中選取「(不安裝)」。


印表機連接埠

選擇已安裝好在您個人電腦的列印埠。 如果您有一個Universal Serial Bus在您的個人電腦和使用了支援這類型埠的作業系統，包括了USB 。 並列埠顯示有LPT1、LPT2 和LPT3; 如果您只有一個並列埠通常名稱為LPT1，但是如果您有另外有並列埠，這些埠名稱也許稱做LPT2 或LPT3 。
Choosing FILE: 這樣不會連接驅動程式到印表機，但是允許您將檔案儲存於您的硬碟中。 不要選擇這個選項，除非您有特別的需求。

注意:

  • USB埠不能使用在 Windows NT4.0。


安裝完成

安裝已成功完成。
您可以從印表機選擇目錄選項檔案→列印。如果您想要所有設定為最初預設值，請打開印表機檔案夾選取印表機按鈕選擇內容,或是按滑鼠右鍵選擇設成預設的印表機 。


印表機模式及模擬類型

請從清單中選擇您的印表機機型及驅動程式。
相容之驅動程式包括Adobe PostScript (PS)、Hewlett-Packard Page Control Language (PCL)或Hiper-C 印表機驅動程式、及FAX驅動程式。
FAX驅動程式可讓您從PC透過您的MFP發出傳真。
如果您沒有特別想要安裝的驅動程式，請選擇預設的選項。

附註：依據您所安裝印表機的機型不同，相容驅動程式清單內容也會不同。


共享印表機類型

印表機可以連接到網路，透過其它個人電腦使用微軟文件與印表機分享, 或使用Novell 網路與印表機分享 。為了能瀏覽您的印表機，請選擇通訊類型。
假使您不確定何種通訊類型，或無法搜尋到您的印表機，請選擇預設值並回歸原本選項。


安裝驅動程式與公用程式

請等待直到驅動程式以及其他必備程式安裝完成結束。


找到已存在的印表機

印表機驅動程式已經完成安裝。您必須在安裝新印表機之前移除舊驅動程式。

移除就驅動程式方法:
1. Windows 95 / 98 / Me / NT 4.0 / 2000 使用者:
選取開始 -> 設定 -> 印表機。
Windows XP 使用者:
選取開始 -> 控制台 -> 印表機及其他硬碟 -> 印表機和傳真。

2. 印表機驅動安裝程式會列在新印表機驅動表單裡並呈現「無法找到」的狀態。
在Windows印表機檔案夾選取您欲刪除的印表機驅動程式按鈕，按滑鼠右鍵選取 刪除。
如果您無法知道其是由何台印表機使用，可依照 “如何知道何台印表機使用此驅動程式” 下文步驟得知。

3. 在 Windows印表機檔案夾裡 (Windows XP為印表機和傳真), 選擇檔案 -> Server Properties。
4. 在驅動程式選項選擇與印表機對應的驅動程式 , 並按移除。
5. 如果無法順利移除，請重新啟動電腦。 並確定已安裝驅動程式並未正在使用 (參照 "如何知道何台印表機使用此驅動程式" 下文)。
6. 當程式移除後請重新啟動電腦。
7. 再執行安裝印表機程式。

如何知道何台印表機使用此驅動程式
1. Windows 95 / 98 / Me / NT 4.0 / 2000 使用者:
選取開始 -> 設定 -> 印表機。
Windows XP 使用者:
選取開始 -> 控制台 -> 印表機及其他硬碟 -> 印表機和傳真。

2. 選取印表機按鈕點滑鼠右鍵選取內容。
3. Windows 95 / 98 / Me 使用者: 選取詳細資料 選項, 並參考用下面的驅動程式列印選項下內容。
Windows NT 4.0 使用者: 選取屬性選項, 並參考驅動程式選項下內容。
Windows 2000 / XP 使用者: 選取進階選項, 並參考驅動程式選項下內容。


印表機名稱

您必須選擇一個唯一的名字來識別印表機。 任何名字皆可。然而如果您選擇已存在或已無效的名字，程式將要求您嘗試其他印表機。
點選選項，將這印表機設為預設印表機。


印表機名稱

您必須選擇一個唯一的名字來識別印表機。 任何名字皆可。然而如果您選擇已存在或已無效的名字，程式將要求您嘗試其他印表機。
點選選項，將這印表機設為預設印表機。

如果要指定一個名稱給印表機或是「分享」印表機，請選擇「自訂」。
如果驅動程式不支援分享，你只能夠指定一個名稱給印表機。


重開機

為了更新當時使用的檔案，當您正確地完成安裝後，必須重新啟動您的個人電腦。
假如您此時不想重新啟動您的個人電腦，請選擇”不要重新啟動” 選項。如此一來，印表機的安裝會在您下一次重新啟動您的個人電腦後完成。然而，您應該避開使用印表機或安裝任何新增的軟體直到電腦完成重新啟動。


安裝設定

此對話框顯示適用於您裝置的驅動程式。可用的驅動程式視您的機型而有所不同，但可能包括：
Adobe PostScript(PS)印表機驅動程式
Hewlett-Packard頁面控制語言(PCL)印表機驅動程式
Hiper-C印表機驅動程式
透過裝置直接從印表機傳送傳真的傳真驅動程式。

某些產品可能會讓您選擇要安裝的驅動程式。如果您不確定，請選擇預設選項。

對於網路連接的裝置

如果在網路上找到多個裝置，請選擇您要安裝的裝置。

如果未找到裝置，請檢查下列項目：
- 「搜尋範圍」是否正確？如果您更改了搜尋範圍，請按一下「重新開始搜尋」尋找您的裝置。
- 如果您從電腦執行「ping」指令，裝置有回應嗎？
- 裝置是否已連接網路？
- 是否已連接電源線？裝置電源是否已開啟？
- 是否已在裝置的操作面板中啟用TCP/IP？

您可以手動指定裝置的IP位址，即使裝置未連接至網路，安裝也能繼續。


選擇安裝類型

  • 如果您的裝置連接至網路，請選擇「簡易安裝（網路）」，將使用標準TCP/IP埠安裝您的裝置。

  • 如果您的裝置使用USB或平行纜線連接，請選擇「簡易安裝（本機）」。此安裝類型支援LPT或USB埠，這些埠是否可用將取決於您的印表機硬體。

  • 如果您需要設定連接類型或印表機名稱，請選擇「自訂安裝」。


連接類型

如果您的印表機已經安裝在另外一台電腦, 並且這台電腦是作為印表用, 您應該選擇經由其他個人電腦，間接連接到網路。
如果您的印表機是連接到TCP/IP 網路, 並且您想要直接列印不透過其它作為印表用的個人電腦, 您應該選擇直接使用TCP/IP連接網路 。


印表機共享

您可以使用共用文件及印表機，允許印表機被其它個人電腦使用。
如果您的個人電腦沒有安裝此項功能,您必須安裝在您的網路連接設備。如果已經安裝,必須確定它能使用。欲知詳情,搜尋Windows線上說明選擇File and Printer Sharing(您可以按開始按鈕然後選擇說明選項) 。


搜尋印表機

安裝程式將使用您指定的子網遮罩搜尋支援的印表機。 您可以點選「停止搜尋」按鈕中止搜尋。 可以點選「重新搜尋」按鈕重新搜尋。
請在表單選擇印表機, 並且點選「下一步」。
如果沒有搜尋到印表機，可能是印表機未開機、未連接到網路或硬體/軟體元件未正確安裝。 假使您想繼續安裝, 您必須知道它的IP 位址，回到「輸入IP 地址」對話框，即可新增此未連線的印表機。
在您選擇了合法的印表機之後, 您亦能改變印表機將使用的模擬, 用一個類似「印表機模式及模擬類型」對話框的方式。


新增軟體

此印表機有可能安裝其他軟件。

  • 狀態管理員
    此軟體可讓您檢查印表機並改變其內部設定。


TCP/IP 連接方式

每種裝置在TCP/IP 網路系統，都有它自己擁有的位址， 當傳送資料或收集資料時，此位址作為識別之用。您或許可從連接到您的系統管理員找出位址或從印表機列印出“Menu Map”看到網路卡資訊下的IP位址。
一些網路IP 位址也許在每次印表機被重新起動時會被改變(使用DHCP), 但是如果您知道位址的話，仍然可輸入印表機的目前的位址。
輸入IP 地址，您應該點選按鈕，在IP 地址項目旁邊, 然後輸入地址於欄位中。
如果您不知道IP 地址，您可以於本地網路中尋找印表機。 執行，點選下一步。 如果印表機不是在本地網路, 您需要指定一個遠端網路指定子網遮罩。 假如您 不確定如何操作, 請詢問系統管理員


找到已存在的印表機

此印表機的驅動程式已安裝。安裝新的驅動程式前，您應該先移除舊的驅動程式。
如果您選擇「安裝」，將會自動刪除現有印表機圖示及驅動程式設定。

如果無法自動移除舊的驅動程式，您必須手動移除。在各版Windows中移除驅動程式的程序如下所列。

（警告）
i. 必須具備管理員權限才能移除驅動程式。
ii. 您應該檢查印表機所使用的驅動程式，以確保移除正確的驅動程式。

如何檢查印表機使用的驅動程式
Windows 7 / Server 2008 R2 / Server 2008 / Vista / XP / Server 2003
a. 在印表機圖示上按一下滑鼠右鍵，並選擇「印表機內容」或「內容」。
b. 按一下「進階」標籤，查看「驅動程式:」的設定。

Windows 9X / Me：
a. 在印表機圖示上按一下滑鼠右鍵，並選擇「印表機內容」或「內容」。
b. 按一下「詳細資料」標籤，查看「使用下列驅動程式列印:」的設定。

Windows NT 4.0：
a. 在印表機圖示上按一下滑鼠右鍵，並選擇「印表機內容」或「內容」。
b. 按一下「一般」標籤，查看「驅動程式」的設定。

如何手動移除驅動程式

Windows 7/Server 2008 R2：
1. 按一下開始按鈕->裝置和印表機。
2. 在印表機圖示上按一下滑鼠右鍵，並選擇移除裝置。
3. 依照螢幕上的指示執行。
4. 按一下「裝置和印表機」資料夾內的其中一個印表機圖示，讓其他選單項目顯示在資料夾中。
5. 從選單中選擇「列印伺服器內容」。
6. 按一下驅動程式標籤。
7. 按一下變更驅動程式設定按鈕。
8. 選擇驅動程式名稱，並按一下移除。
9. 如果顯示「移除驅動程式與驅動程式套件」，請選擇該選項並按一下確定。
10. 如果顯示「移除驅動程式套件」，請按一下刪除按鈕。
如果無法刪除驅動程式，請重新啟動Windows並再試一次。
11. 如果成功刪除驅動程式，請重新啟動Windows。

Windows Vista/Server 2008：
1. 按一下開始按鈕->控制台->印表機。
2. 在印表機圖示上按一下滑鼠右鍵，並選擇刪除。
3. 依照螢幕上的指示執行。
4. 按一下滑鼠右鍵以顯示選單，然後選擇以系統管理員身分執行->伺服器內容。
5. 如果顯示「使用者帳戶控制」對話框，請按一下繼續按鈕。
6. 按一下驅動程式標籤。
7. 選擇驅動程式名稱，並按一下移除...。
8. 如果顯示「移除驅動程式與驅動程式套件」，請選擇該選項並按一下確定按鈕。
9. 如果顯示「移除驅動程式套件」，請按一下刪除按鈕。
如果無法刪除驅動程式，請重新啟動Windows並再試一次。
10. 如果成功刪除驅動程式，請重新啟動Windows。

Windows XP/Server 2003：
1. 按一下開始按鈕->印表機和傳真。
2. 在印表機圖示上按一下滑鼠右鍵，並選擇刪除。
3. 依照螢幕上的指示執行。
4. 按一下檔案選單->伺服器內容。
5. 按一下驅動程式標籤。
6. 選擇驅動程式名稱，並按一下刪除。
如果無法刪除驅動程式，請重新啟動Windows並再試一次。
7. 按一下確定按鈕。
8. 重新啟動Windows。

Windows 2000：
1. 按一下開始按鈕->設定->印表機。
2. 在印表機圖示上按一下滑鼠右鍵，並選擇刪除。
3. 依照螢幕上的指示執行。
4. 按一下檔案選單->伺服器內容。
5. 按一下驅動程式標籤。
6. 選擇驅動程式名稱，並按一下刪除。
如果無法刪除驅動程式，請重新啟動Windows並再試一次。
7. 按一下確定按鈕。
8. 重新啟動Windows。

Windows 9X/Me/NT 4.0：
1. 按一下開始按鈕->設定->印表機。
2. 在印表機圖示上按一下滑鼠右鍵，並選擇刪除。
3. 依照螢幕上的指示執行。
如果無法刪除驅動程式，請重新啟動Windows並再試一次。
4. 重新啟動Windows。


選擇共享的印表機

安裝程式會出現如目錄清單格式的表單。您可以點選要選取的選項按兩下滑鼠瀏覽。當您找到可以與個人電腦連接的印表機，可按兩下滑鼠選擇並按下一步。
只有在正版作業環境的個人電腦中才會顯示此表單。如果您無法找到您想要的印表機，請從Windows瀏覽器搜尋。